Your submission was sent successfully! Close

CVE-2015-0469

Published: 15 April 2015

Unspecified vulnerability in Oracle Java SE 5.0u81, 6u91, 7u76, and 8u40 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to 2D.

Priority

Medium

Status

Package Release Status
openjdk-6
Launchpad, Ubuntu, Debian
lucid
Released (6b35-1.13.7-1ubuntu0.10.04.2)
precise
Released (6b35-1.13.7-1ubuntu0.12.04.2)
trusty Does not exist
(trusty was released [6b35-1.13.7-1ubuntu0.14.04.1 ])
upstream Needs triage

utopic
Released (6b35-1.13.7-1ubuntu0.14.10.1 )
vivid Not vulnerable
(6b35-1.13.7-1ubuntu1)
openjdk-7
Launchpad, Ubuntu, Debian
lucid Does not exist

precise
Released (7u79-2.5.5-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [7u79-2.5.5-0ubuntu0.14.04.2])
upstream Needs triage

utopic
Released (7u79-2.5.5-0ubuntu0.14.10.2)
vivid Not vulnerable
(7u79-2.5.5-0ubuntu1)
openjdk-8
Launchpad, Ubuntu, Debian
lucid Does not exist

precise Does not exist

trusty Does not exist

upstream Needs triage

utopic Ignored
(reached end-of-life)
vivid Not vulnerable
(8u45-b14-1)