Your submission was sent successfully! Close

CVE-2015-0432

Published: 21 January 2015

Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier allows remote authenticated users to affect availability via vectors related to Server : InnoDB : DDL : Foreign Key.

Priority

Medium

Status

Package Release Status
mysql-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.5.41)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (5.5.41-0ubuntu0.14.04.1)
mysql-5.6
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)
mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist