CVE-2015-0427

Published: 21 January 2015

Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox prior to 4.3.20 allows local users to affect integrity and availability via vectors related to VMSVGA virtual graphics device, a different vulnerability than CVE-2014-6588, CVE-2014-6589, CVE-2014-6590, and CVE-2014-6595.

Priority

Medium

Status

Package Release Status
virtualbox
Launchpad, Ubuntu, Debian
Upstream
Released (4.3.20)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [4.3.10-dfsg-1ubuntu2])
virtualbox-ose
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist