Your submission was sent successfully! Close

CVE-2015-0407

Published: 21 January 2015

Unspecified vulnerability in Oracle Java SE 5.0u75, 6u85, 7u72, and 8u25 allows remote attackers to affect confidentiality via unknown vectors related to Swing.

Priority

Medium

Status

Package Release Status
openjdk-6
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [6b34-1.13.6-1ubuntu0.14.04.1])
openjdk-7
Launchpad, Ubuntu, Debian
Upstream
Released (7u73)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [7u75-2.5.4-1~trusty1])
openjdk-8
Launchpad, Ubuntu, Debian
Upstream
Released (8u26)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist