Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2015-0337

Published: 13 March 2015

Adobe Flash Player before 13.0.0.277 and 14.x through 17.x before 17.0.0.134 on Windows and OS X and before 11.2.202.451 on Linux allows remote attackers to bypass the Same Origin Policy via unspecified vectors.

Priority

Medium

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
lucid Ignored
(end of life)
precise
Released (11.2.202.451-0precise1)
trusty
Released (11.2.202.451-0trusty1)
upstream Needs triage

utopic
Released (11.2.202.451-0utopic1)
flashplugin-nonfree
Launchpad, Ubuntu, Debian
lucid Ignored
(end of life)
precise
Released (11.2.202.451ubuntu0.12.04.1)
trusty
Released (11.2.202.451ubuntu0.14.04.1)
upstream Needs triage

utopic
Released (11.2.202.451ubuntu0.14.10.1)