Your submission was sent successfully! Close

CVE-2015-0252

Published: 24 March 2015

internal/XMLReader.cpp in Apache Xerces-C before 3.1.2 allows remote attackers to cause a denial of service (segmentation fault and crash) via crafted XML data.

Priority

Medium

Status

Package Release Status
xerces-c
Launchpad, Ubuntu, Debian
Upstream
Released (3.1.1-5.1)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (3.1.1-5.1~build0.14.04.1)
Patches:
Upstream: http://svn.apache.org/viewvc?view=revision&revision=1667870