Your submission was sent successfully! Close

CVE-2015-0248

Published: 08 April 2015

The (1) mod_dav_svn and (2) svnserve servers in Subversion 1.6.0 through 1.7.19 and 1.8.0 through 1.8.11 allow remote attackers to cause a denial of service (assertion failure and abort) via crafted parameter combinations related to dynamically evaluated revision numbers.

Priority

Medium

Status

Package Release Status
subversion
Launchpad, Ubuntu, Debian
Upstream
Released (1.8.10-6)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.8.8-1ubuntu3.2])
Binaries built from this source package are in Universe and so are supported by the community.