CVE-2014-9826

Published: 31 December 2014

ImageMagick allows remote attackers to have unspecified impact via vectors related to error handling in sun files.

Priority

Negligible

CVSS 3 base score: 9.8

Status

Package Release Status
imagemagick
Launchpad, Ubuntu, Debian
Upstream
Released (8:6.8.9.9-4)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(8:6.8.9.9-7ubuntu5)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [8:6.7.7.10-6ubuntu3.2])
Ubuntu 12.04 ESM (Precise Pangolin)
Released (8:6.6.9.7-5ubuntu3.5)

Notes

AuthorNote
mdeslaur This is 0025-Fix-handling-of-corrupted-of-psd-sun-and-xpm-file.patch Not sure how this actually has a security impact.

References

Bugs