CVE-2014-9825

Published: 30 March 2017

Heap-based buffer overflow in ImageMagick allows remote attackers to have unspecified impact via a crafted psd file, a different vulnerability than CVE-2014-9824.

Priority

Medium

CVSS 3 base score: 7.8

Status

Package Release Status
imagemagick
Launchpad, Ubuntu, Debian
Upstream
Released (8:6.8.9.9-4)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(8:6.8.9.9-7ubuntu5)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [code not present])

Notes

AuthorNote
mdeslaur
This is 0025-Fix-handling-of-corrupted-of-psd-sun-and-xpm-file.patch

References

Bugs