Your submission was sent successfully! Close

CVE-2014-9805

Published: 31 December 2014

ImageMagick allows remote attackers to cause a denial of service (segmentation fault and application crash) via a crafted pnm file.

Priority

Medium

CVSS 3 base score: 5.5

Status

Package Release Status
imagemagick
Launchpad, Ubuntu, Debian
precise
Released (8:6.6.9.7-5ubuntu3.5)
trusty Does not exist
(trusty was released [8:6.7.7.10-6ubuntu3.2])
upstream
Released (8:6.8.9.9-4)
wily Not vulnerable
(8:6.8.9.9-5ubuntu2)
xenial Not vulnerable
(8:6.8.9.9-7ubuntu5)
yakkety Not vulnerable
(8:6.8.9.9-7ubuntu8)