CVE-2014-9651

Published: 28 August 2015

Buffer overflow in CHICKEN 4.9.0.x before 4.9.0.2, 4.9.x before 4.9.1, and before 5.0 allows attackers to have unspecified impact via a positive START argument to the "substring-index[-ci] procedures."

Priority

Medium

Status

Package Release Status
chicken
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4.10.0-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4.10.0-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4.10.0-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.10.0-1)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)