CVE-2014-9620

Published: 21 January 2015

The ELF parser in file 5.08 through 5.21 allows remote attackers to cause a denial of service via a large number of notes.

Priority

Low

Status

Package Release Status
file
Launchpad, Ubuntu, Debian
Upstream
Released (1:5.21+15-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable

Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr)
Released (1:5.14-2ubuntu3.4)
Patches:
Upstream: https://github.com/file/file/commit/ce90e05774dd77d86cfc8dfa6da57b32816841c4
Upstream: https://github.com/file/file/commit/65437cee25199dbd385fb35901bc0011e164276c (partial)
php5
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 21.04 (Hirsute Hippo) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable