Your submission was sent successfully! Close

CVE-2014-9587

Published: 15 January 2015

Multiple cross-site request forgery (CSRF) vulnerabilities in Roundcube Webmail before 1.0.4 allow remote attackers to hijack the authentication of unspecified victims via unknown vectors, related to (1) address book operations or the (2) ACL or (3) Managesieve plugins.

Priority

Medium

Status

Package Release Status
roundcube
Launchpad, Ubuntu, Debian
Upstream
Released (1.0.4)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(1.0.4)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1.0.4)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://github.com/roundcube/roundcubemail/commit/376cbfd4f2dfcf455717409b70d9d056cbeb08b1