Your submission was sent successfully! Close

CVE-2014-9472

Published: 9 March 2015

The email gateway in RT (aka Request Tracker) 3.0.0 through 4.x before 4.0.23 and 4.2.x before 4.2.10 allows remote attackers to cause a denial of service (CPU and disk consumption) via a crafted email.

Priority

Medium

Status

Package Release Status
request-tracker3.8
Launchpad, Ubuntu, Debian
artful Does not exist

bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

lucid Ignored
(reached end-of-life)
precise Does not exist
(precise was needs-triage)
trusty Does not exist

upstream Needs triage

utopic Does not exist

vivid Does not exist

wily Does not exist

xenial Does not exist

yakkety Does not exist

zesty Does not exist

request-tracker4
Launchpad, Ubuntu, Debian
artful Not vulnerable
(4.2.8-3)
bionic Not vulnerable
(4.2.8-3)
cosmic Not vulnerable
(4.2.8-3)
disco Not vulnerable
(4.2.8-3)
eoan Not vulnerable
(4.2.8-3)
lucid Does not exist

precise Does not exist
(precise was needed)
trusty Does not exist
(trusty was needed)
upstream
Released (4.2.8-3)
utopic Ignored
(reached end-of-life)
vivid Does not exist

wily Not vulnerable
(4.2.8-3)
xenial Not vulnerable
(4.2.8-3)
yakkety Not vulnerable
(4.2.8-3)
zesty Not vulnerable
(4.2.8-3)