Your submission was sent successfully! Close

CVE-2014-9423

Published: 3 February 2015

The svcauth_gss_accept_sec_context function in lib/rpc/svc_auth_gss.c in MIT Kerberos 5 (aka krb5) 1.11.x through 1.11.5, 1.12.x through 1.12.2, and 1.13.x before 1.13.1 transmits uninitialized interposer data to clients, which allows remote attackers to obtain sensitive information from process heap memory by sniffing the network for data in a handle field.

Priority

Low

Status

Package Release Status
krb5
Launchpad, Ubuntu, Debian
lucid
Released (1.8.1+dfsg-2ubuntu0.14)
precise
Released (1.10+dfsg~beta1-2ubuntu0.6)
trusty
Released (1.12+dfsg-2ubuntu5.1)
upstream
Released (1.12.1+dfsg-17)
utopic
Released (1.12.1+dfsg-10ubuntu0.1)