CVE-2014-9358

Published: 16 December 2014

Docker before 1.3.3 does not properly validate image IDs, which allows remote attackers to conduct path traversal attacks and spoof repositories via a crafted image in a (1) "docker load" operation or (2) "registry communications."

Priority

Medium

Status

Package Release Status
docker.io
Launchpad, Ubuntu, Debian
Upstream
Released (1.3.3)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(1.3.3~dfsg1-2ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [1.6.2~dfsg1-1ubuntu4~14.04.1])