CVE-2014-9031

Published: 25 November 2014

Cross-site scripting (XSS) vulnerability in the wptexturize function in WordPress before 3.7.5, 3.8.x before 3.8.5, and 3.9.x before 3.9.3 allows remote attackers to inject arbitrary web script or HTML via crafted use of shortcode brackets in a text field, as demonstrated by a comment or a post.

Priority

Medium

Status

Package Release Status
wordpress
Launchpad, Ubuntu, Debian
Upstream
Released (4.0.1+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4.0.1+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(4.0.1+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)