CVE-2014-8768

Published: 20 November 2014

Multiple Integer underflows in the geonet_print function in tcpdump 4.5.0 through 4.6.2, when in verbose mode, allow remote attackers to cause a denial of service (segmentation fault and crash) via a crafted length value in a Geonet frame.

Priority

Low

Status

Package Release Status
tcpdump
Launchpad, Ubuntu, Debian
Upstream
Released (4.6.2-2)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (4.5.1-2ubuntu1.1)
Patches:
Upstream: https://github.com/the-tcpdump-group/tcpdump/commit/9255c9b05b0a04b8d89739b3efcb9f393a617fe9