CVE-2014-8763

Published: 22 October 2014

DokuWiki before 2014-05-05b, when using Active Directory for LDAP authentication, allows remote attackers to bypass authentication via a password starting with a null (\0) character and a valid user name, which triggers an unauthenticated bind.

Priority

Medium

Status

Package Release Status
dokuwiki
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(0.0.20140929.a-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(0.0.20140929.a-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)