CVE-2014-8326

Published: 05 November 2014

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.5, 4.1.x before 4.1.14.6, and 4.2.x before 4.2.10.1 allow remote authenticated users to inject arbitrary web script or HTML via a crafted (1) database name or (2) table name, related to the libraries/DatabaseInterface.class.php code for SQL debug output and the js/server_status_monitor.js code for the server monitor page.

Priority

Medium

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.2.10.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.2.10.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.2.10.1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4:4.2.10.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.2.10.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.2.10.1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(4:4.2.10.1-1)
Ubuntu 14.04 ESM (Trusty Tahr) Needed