CVE-2014-7217

Published: 03 October 2014

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.4, 4.1.x before 4.1.14.5, and 4.2.x before 4.2.9.1 allow remote authenticated users to inject arbitrary web script or HTML via a crafted ENUM value that is improperly handled during rendering of the (1) table search or (2) table structure page, related to libraries/TableSearch.class.php and libraries/Util.class.php.

Priority

Medium

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.2.9.1-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.2.9.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.2.9.1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4:4.2.9.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.2.9.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.2.9.1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(4:4.2.9.1-1)
Ubuntu 14.04 ESM (Trusty Tahr) Needed