Your submission was sent successfully! Close

CVE-2014-6587

Published: 21 January 2015

Unspecified vulnerability in Oracle Java SE 6u85, 7u72, and 8u25 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Libraries.

Priority

Medium

Status

Package Release Status
openjdk-6
Launchpad, Ubuntu, Debian
Upstream Ignored
(reached end-of-life)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [6b34-1.13.6-1ubuntu0.14.04.1])
openjdk-7
Launchpad, Ubuntu, Debian
Upstream
Released (7u73)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [7u75-2.5.4-1~trusty1])
openjdk-8
Launchpad, Ubuntu, Debian
Upstream
Released (8u26)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist