CVE-2014-6568

Published: 21 January 2015

Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier, and 5.6.21 and earlier, allows remote authenticated users to affect availability via vectors related to Server : InnoDB : DML.

Priority

Medium

Status

Package Release Status
mariadb-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.5.41)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [5.5.41-0ubuntu0.14.04.2])
mysql-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.5.41)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (5.5.41-0ubuntu0.14.04.1)
mysql-5.6
Launchpad, Ubuntu, Debian
Upstream
Released (5.6.22)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [5.6.27-0ubuntu0.14.04.1])
mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist