CVE-2014-6520

Published: 15 October 2014

Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier allows remote authenticated users to affect availability via vectors related to SERVER:DDL.

Priority

Medium

Status

Package Release Status
mysql-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.5.39)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (5.5.40-0ubuntu0.14.04.1)
mysql-5.6
Launchpad, Ubuntu, Debian
Upstream Not vulnerable

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)
mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist