CVE-2014-6505

Published: 15 October 2014

Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier, and 5.6.19 and earlier, allows remote authenticated users to affect availability via vectors related to SERVER:MEMORY STORAGE ENGINE.

Priority

Medium

Status

Package Release Status
mysql-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.5.39)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (5.5.40-0ubuntu0.14.04.1)
mysql-5.6
Launchpad, Ubuntu, Debian
Upstream
Released (5.6.20)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [5.6.27-0ubuntu0.14.04.1])
mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist