Your submission was sent successfully! Close

CVE-2014-6496

Published: 15 October 2014

Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier, and 5.6.20 and earlier, allows remote attackers to affect availability via vectors related to CLIENT:SSL:yaSSL, a different vulnerability than CVE-2014-6494.

Priority

Medium

Status

Package Release Status
mariadb-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.5.40)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [5.5.40-0ubuntu0.14.04.1])
mysql-5.5
Launchpad, Ubuntu, Debian
Upstream
Released (5.5.40)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (5.5.40-0ubuntu0.14.04.1)
mysql-5.6
Launchpad, Ubuntu, Debian
Upstream
Released (5.6.21)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [5.6.27-0ubuntu0.14.04.1])
mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist