Your submission was sent successfully! Close

CVE-2014-6491

Published: 15 October 2014

Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier and 5.6.20 and earlier allows remote attackers to affect confidentiality, integrity, and availability via vectors related to SERVER:SSL:yaSSL, a different vulnerability than CVE-2014-6500.

Notes

AuthorNote
mdeslaur
no indication that 5.1 is vulnerable, and no details, so
marking as not-affected for now.
Priority

Medium

Status

Package Release Status
mariadb-5.5
Launchpad, Ubuntu, Debian
lucid Does not exist

precise Does not exist

trusty Does not exist
(trusty was released [5.5.40-0ubuntu0.14.04.1])
upstream
Released (5.5.40)
utopic
Released (5.5.40-0ubuntu0.14.10.1)
vivid Does not exist

wily Does not exist

mysql-5.5
Launchpad, Ubuntu, Debian
lucid Does not exist

precise
Released (5.5.40-0ubuntu0.12.04.1)
trusty
Released (5.5.40-0ubuntu0.14.04.1)
upstream
Released (5.5.40)
utopic Not vulnerable
(5.5.40-0ubuntu1)
vivid Does not exist

wily Does not exist

mysql-5.6
Launchpad, Ubuntu, Debian
lucid Does not exist

precise Does not exist

trusty Does not exist
(trusty was released [5.6.27-0ubuntu0.14.04.1])
upstream
Released (5.6.21)
utopic Ignored
(reached end-of-life)
vivid Not vulnerable
(5.6.23-1~exp1~ubuntu4)
wily Not vulnerable
(5.6.23-1~exp1~ubuntu4)
mysql-dfsg-5.1
Launchpad, Ubuntu, Debian
lucid Not vulnerable

precise Does not exist

trusty Does not exist

upstream Needs triage

utopic Does not exist

vivid Does not exist

wily Does not exist