CVE-2014-6408

Published: 12 December 2014

Docker 1.3.0 through 1.3.1 allows remote attackers to modify the default run profile of image containers and possibly bypass the container by applying unspecified security options to an image.

Priority

Medium

Status

Package Release Status
docker.io
Launchpad, Ubuntu, Debian
Upstream
Released (1.3.2~dfsg1-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected)