CVE-2014-5274

Published: 22 August 2014

Cross-site scripting (XSS) vulnerability in the view operations page in phpMyAdmin 4.1.x before 4.1.14.3 and 4.2.x before 4.2.7.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted view name, related to js/functions.js.

Priority

Medium

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.2.7.1-1)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.2.7.1-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4:4.2.7.1-1)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.2.7.1-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.2.7.1-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(4:4.2.7.1-1)
Ubuntu 14.04 ESM (Trusty Tahr) Needed