Your submission was sent successfully! Close

CVE-2014-5267

Published: 30 September 2014

modules/openid/xrds.inc in Drupal 6.x before 6.33 and 7.x before 7.31 allows remote attackers to have unspecified impact via a crafted DOCTYPE declaration in an XRDS document.

Priority

Medium

Status

Package Release Status
drupal7
Launchpad, Ubuntu, Debian
artful Not vulnerable
(7.32-1)
bionic Does not exist

cosmic Does not exist

disco Does not exist

eoan Does not exist

lucid Does not exist

precise Does not exist
(precise was needed)
trusty Does not exist
(trusty was needed)
upstream
Released (7.31-1)
utopic Not vulnerable
(7.32-1)
vivid Does not exist

wily Not vulnerable
(7.32-1)
xenial Not vulnerable
(7.32-1)
yakkety Not vulnerable
(7.32-1)
zesty Not vulnerable
(7.32-1)