CVE-2014-5262

Published: 22 August 2014

SQL injection vulnerability in the graph settings script (graph_settings.php) in Cacti 0.8.8b and earlier allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Priority

Medium

Status

Package Release Status
cacti
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(0.8.8b+dfsg-8)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [0.8.8b+dfsg-5ubuntu0.1])