Your submission was sent successfully! Close

CVE-2014-5191

Published: 7 August 2014

Cross-site scripting (XSS) vulnerability in the Preview plugin before 4.4.3 in CKEditor allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Priority

Medium

Status

Package Release Status
ckeditor
Launchpad, Ubuntu, Debian
artful Ignored
(reached end-of-life)
bionic Not vulnerable
(4.5.7+dfsg-2)
cosmic Not vulnerable
(4.5.7+dfsg-2)
disco Not vulnerable
(4.5.7+dfsg-2)
eoan Not vulnerable
(4.5.7+dfsg-2)
lucid Ignored
(reached end-of-life)
precise Does not exist
(precise was needs-triage)
trusty Does not exist
(trusty was needs-triage)
upstream
Released (4.4.4+dfsg1-1)
utopic Ignored
(reached end-of-life)
vivid Does not exist

wily Ignored
(reached end-of-life)
xenial Not vulnerable
(4.5.7+dfsg-2)
yakkety Ignored
(reached end-of-life)
zesty Ignored
(reached end-of-life)