CVE-2014-5025

Published: 20 October 2014

Cross-site scripting (XSS) vulnerability in data_sources.php in Cacti 0.8.8b allows remote authenticated users with console access to inject arbitrary web script or HTML via the name_cache parameter in a ds_edit action.

Priority

Medium

Status

Package Release Status
cacti
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(0.8.8b+dfsg-7)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [0.8.8b+dfsg-5ubuntu0.1])
Patches:
Upstream: http://bugs.cacti.net/file_download.php?file_id=1125&type=bug