CVE-2014-5019

Published: 22 July 2014

The multisite feature in Drupal 6.x before 6.32 and 7.x before 7.29 allows remote attackers to cause a denial of service via a crafted HTTP Host header, related to determining which configuration file to use.

Priority

Medium

Status

Package Release Status
drupal6
Launchpad, Ubuntu, Debian
Upstream
Released (6.32)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

drupal7
Launchpad, Ubuntu, Debian
Upstream
Released (7.29)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(7.32-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)