Your submission was sent successfully! Close

CVE-2014-5011

Published: 10 January 2020

DOMPDF before 0.6.2 allows Information Disclosure.

Priority

Low

CVSS 3 base score: 6.5

Status

Package Release Status
php-dompdf
Launchpad, Ubuntu, Debian
Upstream
Released (0.6.2+dfsg-1, 0.6.1+dfsg-2+deb8u1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(0.6.2+dfsg-3)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(0.6.2+dfsg-3)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(0.6.2+dfsg-3)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(0.6.2+dfsg-3)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needs-triage)