CVE-2014-4216

Published: 17 July 2014

Unspecified vulnerability in Oracle Java SE 5.0u65, 6u75, 7u60, and 8u5 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.

Priority

Medium

Status

Package Release Status
openjdk-6
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [6b32-1.13.4-4ubuntu0.14.04.1])
Ubuntu 12.04 ESM (Precise Pangolin)
Released (6b32-1.13.4-1ubuntu1~0.12.04.1)
openjdk-6b18
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist

openjdk-7
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [7u65-2.5.1-1ubuntu1~0.14.04.1])
Ubuntu 12.04 ESM (Precise Pangolin)
Released (7u65-2.5.1-4ubuntu1~0.12.04.1)

Notes

AuthorNote
mdeslaur in lucid+, NetX and the plugin moved to the icedtea-web package
jdstrand sun-java6 is not redistributable, no longer in the archive and no longer tracked sun-java5 is EOL upstream and no longer tracked

References