Your submission was sent successfully! Close

CVE-2014-3628

Published: 06 January 2015

Cross-site scripting (XSS) vulnerability in the Admin UI Plugin / Stats page in Apache Solr 4.x before 4.10.3 allows remote attackers to inject arbitrary web script or HTML via the fieldvaluecache object.

Priority

Medium

Status

Package Release Status
lucene-solr
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(solr 4.x only)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(solr 4.x only)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [solr 4.x only])