CVE-2014-3495

Published: 13 December 2019

duplicity 0.6.24 has improper verification of SSL certificates

Priority

Low

CVSS 3 base score: 7.5

Status

Package Release Status
duplicity
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Deferred
(2015-07-30)
Ubuntu 20.10 (Groovy Gorilla) Deferred
(2015-07-30)
Ubuntu 20.04 LTS (Focal Fossa) Deferred
(2015-07-30)
Ubuntu 18.04 LTS (Bionic Beaver) Deferred
(2015-07-30)
Ubuntu 16.04 ESM (Xenial Xerus) Deferred
(2015-07-30)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was deferred [2015-07-30])