Your submission was sent successfully! Close

CVE-2014-3475

Published: 9 July 2014

Cross-site scripting (XSS) vulnerability in the Users panel (admin/users/) in OpenStack Dashboard (Horizon) before 2013.2.4, 2014.1 before 2014.1.2, and Juno before Juno-2 allows remote administrators to inject arbitrary web script or HTML via a user email address, a different vulnerability than CVE-2014-8578.

Notes

AuthorNote
mdeslaur
same patches as CVE-2014-3473
introduced by:
https://review.openstack.org/gitweb?p=openstack/horizon.git;h=e410ee9ff
So precise not affected
Priority

Medium

Status

Package Release Status
horizon
Launchpad, Ubuntu, Debian
lucid Does not exist

precise Not vulnerable
(2012.1.3+stable-20130423-5ce39422-0ubuntu1)
saucy Ignored
(reached end-of-life)
trusty Does not exist
(trusty was released [1:2014.1.2-0ubuntu1])
upstream
Released (2013.2.4,2014.1.2,2014.1.1-3)