CVE-2014-2902

Published: 21 November 2019

wolfssl before 3.2.0 does not properly authorize CA certificate for signing other certificates.

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
cyassl
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 20.10 (Groovy Gorilla) Does not exist

Ubuntu 20.04 LTS (Focal Fossa) Does not exist

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 LTS (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist

wolfssl
Launchpad, Ubuntu, Debian
Upstream
Released (3.4.8+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable

Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable

Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.13.0+dfsg-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(3.4.8+dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

Ubuntu 12.04 ESM (Precise Pangolin) Does not exist