CVE-2014-2553

Published: 02 April 2014

Cross-site scripting (XSS) vulnerability in Open Ticket Request System (OTRS) 3.1.x before 3.1.21, 3.2.x before 3.2.16, and 3.3.x before 3.3.6 allows remote authenticated users to inject arbitrary web script or HTML via vectors related to dynamic fields.

Priority

Medium

Status

Package Release Status
otrs2
Launchpad, Ubuntu, Debian
Upstream
Released (3.3.6-1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(3.3.6-1)
Ubuntu 16.04 LTS (Xenial Xerus) Not vulnerable
(3.3.6-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)