CVE-2014-2483

Published: 17 July 2014

Unspecified vulnerability in the Java SE component in Oracle Java SE Java SE 7u60 and OpenJDK 7 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries, a different vulnerability than CVE-2014-4223. NOTE: the previous information is from the July 2014 CPU. Oracle has not commented on another vendor's claim that the issue is related to improper restriction of the "use of privileged annotations."

Priority

Medium

Status

Package Release Status
openjdk-6
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [6b32-1.13.4-1ubuntu1~0.14.04.1])
openjdk-7
Launchpad, Ubuntu, Debian
Upstream
Released (7u65-2.5.1-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [7u65-2.5.1-1ubuntu1~0.14.04.1])