CVE-2014-2477

Published: 17 July 2014

Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 3.2.24, 4.0.26, 4.1.34, 4.2.26, and 4.3.12 allows local users to affect integrity and availability via unknown vectors related to Core, a different vulnerability than CVE-2014-2486.

Priority

Medium

Status

Package Release Status
virtualbox
Launchpad, Ubuntu, Debian
Upstream
Released (4.3.12-dfsg-1)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(4.3.12-dfsg-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1])
virtualbox-ose
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist