Your submission was sent successfully! Close

CVE-2014-2326

Published: 27 March 2014

Cross-site scripting (XSS) vulnerability in cdef.php in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Priority

Medium

Status

Package Release Status
cacti
Launchpad, Ubuntu, Debian
artful Not vulnerable
(0.8.8b+dfsg-5)
lucid Ignored
(reached end-of-life)
precise Does not exist
(precise was needed)
quantal Ignored
(reached end-of-life)
saucy Ignored
(reached end-of-life)
trusty Does not exist
(trusty was not-affected [0.8.8b+dfsg-5])
upstream Needs triage

utopic Not vulnerable
(0.8.8b+dfsg-5)
vivid Does not exist

wily Not vulnerable
(0.8.8b+dfsg-5)
xenial Not vulnerable
(0.8.8b+dfsg-5)
yakkety Not vulnerable
(0.8.8b+dfsg-5)
zesty Not vulnerable
(0.8.8b+dfsg-5)