CVE-2014-1879

Published: 20 February 2014

Cross-site scripting (XSS) vulnerability in import.php in phpMyAdmin before 4.1.7 allows remote authenticated users to inject arbitrary web script or HTML via a crafted filename in an import action.

Priority

Medium

Status

Package Release Status
phpmyadmin
Launchpad, Ubuntu, Debian
Upstream
Released (4:4.1.7-1)
Ubuntu 21.10 (Impish Indri) Not vulnerable
(4:4.1.12-2)
Ubuntu 21.04 (Hirsute Hippo) Not vulnerable
(4:4.1.12-2)
Ubuntu 20.10 (Groovy Gorilla) Not vulnerable
(4:4.1.12-2)
Ubuntu 20.04 LTS (Focal Fossa) Not vulnerable
(4:4.1.12-2)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable
(4:4.1.12-2)
Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(4:4.1.12-2)
Ubuntu 14.04 ESM (Trusty Tahr) Needed

Patches:
Upstream: https://github.com/phpmyadmin/phpmyadmin/commit/968d5d5f486820bfa30af046f063b9f23304e14a