CVE-2014-1735

Published: 26 April 2014

Multiple unspecified vulnerabilities in Google V8 before 3.24.35.33, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

Priority

Medium

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (34.0.1847.132)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (35.0.1916.153-0ubuntu1~pkg1029)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (35.0.1916.153-0ubuntu1~pkg1029)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [36.0.1985.125-0ubuntu1.14.04.0~pkg1029])
libv8
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

libv8-3.14
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 18.04 LTS (Bionic Beaver) Ignored
(libv8 not supported)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(libv8 not supported)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [libv8 not supported])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream
Released (1.0.4)
Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus)
Released (1.1.0~bzr640-0ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [1.0.4-0ubuntu0.14.04.1])