CVE-2014-1704

Published: 16 March 2014

Multiple unspecified vulnerabilities in Google V8 before 3.23.17.18, as used in Google Chrome before 33.0.1750.149, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

Priority

Medium

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
Upstream
Released (33.0.1750.149)
Ubuntu 18.04 LTS (Bionic Beaver)
Released (33.0.1750.152-0ubuntu1~pkg995.1)
Ubuntu 16.04 ESM (Xenial Xerus)
Released (33.0.1750.152-0ubuntu1~pkg995.1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [33.0.1750.152-0ubuntu1~pkg995.1])
libv8
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist

libv8-3.14
Launchpad, Ubuntu, Debian
Upstream Needed

Ubuntu 18.04 LTS (Bionic Beaver) Ignored
(libv8 not supported)
Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(libv8 not supported)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was ignored [libv8 not supported])
oxide-qt
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(1.0.0~bzr452-0ubuntu1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was not-affected [1.0.0~bzr452-0ubuntu1])
qtjsbackend-opensource-src
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 18.04 LTS (Bionic Beaver) Does not exist

Ubuntu 16.04 ESM (Xenial Xerus) Does not exist

Ubuntu 14.04 ESM (Trusty Tahr) Does not exist