Your submission was sent successfully! Close

CVE-2014-1578

Published: 14 October 2014

The get_tile function in Mozilla Firefox before 33.0, Firefox ESR 31.x before 31.2, and Thunderbird 31.x before 31.2 allows remote attackers to cause a denial of service (out-of-bounds write and application crash) or possibly execute arbitrary code via WebM frames with invalid tile sizes that are improperly handled in buffering operations during video playback.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
lucid Ignored
(reached end of life)
precise
Released (33.0+build2-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [33.0+build2-0ubuntu0.14.04.1])
upstream
Released (33.0)
thunderbird
Launchpad, Ubuntu, Debian
lucid Ignored
(reached end-of-life)
precise
Released (1:31.2.0+build2-0ubuntu0.12.04.1)
trusty Does not exist
(trusty was released [1:31.2.0+build2-0ubuntu0.14.04.1])
upstream
Released (31.2.0)