Your submission was sent successfully! Close

CVE-2014-1522

Published: 29 April 2014

The mozilla::dom::OscillatorNodeEngine::ComputeCustom function in the Web Audio subsystem in Mozilla Firefox before 29.0 and SeaMonkey before 2.26 allows remote attackers to execute arbitrary code or cause a denial of service (out-of-bounds read, memory corruption, and application crash) via crafted content.

Priority

Medium

Status

Package Release Status
firefox
Launchpad, Ubuntu, Debian
Upstream
Released (29.0)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was released [29.0+build1-0ubuntu0.14.04.2])