CVE-2014-1418

Published: 14 May 2014

Django 1.4 before 1.4.13, 1.5 before 1.5.8, 1.6 before 1.6.5, and 1.7 before 1.7b4 does not properly include the (1) Vary: Cookie or (2) Cache-Control header in responses, which allows remote attackers to obtain sensitive information or poison the cache via a request from certain browsers.

Priority

Medium

Status

Package Release Status
python-django
Launchpad, Ubuntu, Debian
Upstream
Released (1.6.5, 1.5.8, 1.4.13)
Ubuntu 14.04 ESM (Trusty Tahr)
Released (1.6.1-2ubuntu0.3)